Frontline IEP issue

Incident Report for CNYRIC Status Page

Resolved

UPDATE:

The report servers have been restored and Frontline IEP is now working. We will provide more detail once we receive it from Frontline. Please contact the CNYRIC Helpdesk or Bob Reale (rreale@cnyric.org) should you need further assistance.
Posted Sep 08, 2026 - 08:28 EDT

Update

There is currently an issue with the Frontline IEP Report Servers. Therefore, IEPs cannot be accessed from any system, including the SchoolTool IEP Viewer. There is no anticipated time of resolution as of yet. We will post more information as it becomes available.
Posted Sep 08, 2026 - 08:23 EDT

Investigating

The CNYRIC is aware of an issue with the IEP link within Schooltool. The CNYRIC is working with the Vendor to resolve the issue. There is no ETR as of yet. We will post more information as it becomes available.
Posted Sep 08, 2026 - 08:12 EDT
This incident affected: Student Management Systems (FrontLine Services IEP Direct).