GoGuardian Service Disruption - DNS Filtering

Incident Report for CNYRIC Status Page

Resolved

GoGuardian has reported:
Functionality has been restored for affected users. We are actively monitoring the GoGuardian Admin DNS Filtering service and continuing to investigate the root cause of the issue.

The CNYRIC will be resolving this incident.
Posted Sep 08, 2026 - 19:15 EDT

Identified

GoGuardian has posted the following status on their status page.

As of approximately 12:00 PM PDT, we have seen an increase in reports of delayed and/or failed resolution time within GoGuardian Admin DNS Filtering. Our team is currently working to resolve this issue and will keep you updated as we implement a fix.
We sincerely apologize for any inconvenience.

https://status.goguardian.com/

The CNYRIC will update as updates are provided by GoGuardian.
Posted Sep 08, 2026 - 16:37 EDT
This incident affected: Ancillary (CNYRIC OTHER).