Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 22:00 EST
Scheduled
The CNYRIC has been notified by Mindex of the following: Issue
The Mindex has been informed of an issue regarding the new Submit Descriptor/Standard Marking Period Grades screen. It has been reported that teachers are currently unable to successfully edit saved comments, and teachers may not realize their edits were not saved until the marking period window has closed.
Please note: This bug will impact anyone using the New Submit Standards-Based Report Card Grades screen and trying to edit comments they have already entered and saved. Teachers using the submit screen in the Legacy gradebook should not experience this issue.
Action needed: Mindex is currently working towards having a fix prepared for a release scheduled for Tuesday, November 12. Additional information regarding the scope of this release (including additional bugs that have been identified) and the measures implemented to prevent a recurrence of the caching issue will be provided in a subsequent status update.
Scenario: Teacher modifies a saved comment and selects the "Save & Close" button. However, when the teacher prints the report card or returns to the comment section, the original comment is displayed, and the updated comment is not saved. Please note that this will only affect edits, if the teacher enters a new comment or selects a comment from the comment bank without making edits, the comment will save as intended.
The current workaround (also highlighted in the screenshots below): Copy the comment Click Delete Paste and edit the comment into the comment box Add the comment with the necessary changes Click Save & Close
We sincerely appreciate your patience as Mindex works to update the system as needed. If you have any further questions or issues, please do not hesitate to to contact your primary SchoolTool consultant.
Posted Nov 07, 2024 - 08:30 EST
This scheduled maintenance affected: Student Management Systems (SchoolTool).