WinCap experiencing new issues 5/14/2026

Incident Report for CNYRIC Status Page

Resolved

This incident has been resolved
Posted May 14, 2026 - 10:04 EDT

Identified

WinCap - Adding Supervisors
For districts using Payroll Vouchers and/or Timesheets, users receive an error that signs them out of WinCap when they add a Supervisor. Programming is currently investigating this issue. There is no ETR at this time.
Posted May 14, 2026 - 08:57 EDT
This incident affected: Financial Services (Wincap).