Spectrum Maintenance Notification: PORT BYRON CSD | LOS | Multi Market, NY | OS Upgrade

Scheduled for May 6, 00:00 - 06:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 17, 2025 - 10:37 EDT

Scheduled

Date Sent

04/16/2025 04:57PM EDT

Customer

PORT BYRON CSD

Description

STD | LOS | OS Upgrade

Work Location

Multi Market, NY

Ticket

Time Zone

Eastern

Planned Start

05/06/2025 12:00AM EDT

Planned End

05/06/2025 06:00AM EDT

Window

The Spectrum Business standard maintenance window is Mon-Fri (12:00am-6:00am). For multi-night maintenances, work will begin and end during this window each day.


Impact Details:

Impact Type

Loss of Service

Duration

30 (minutes)


Location Requirements: (If there are location specific instructions, they'll be outlined here.)

Spectrum Business technicians may on occasion require access to a client location(s). When site access is needed, the client will receive a separate notification from Spectrum Business Change Management to coordinate access for that location(s).


Circuits:

Customer

Location

Circuit ID

Address

Impact

PORT BYRON CSD

Z-side

A-side

PORT BYRON CSD @ SLSPNYAC-CAROLINE ELEMENTARY SCHOOL//2439 SLATERVILLE RD

ITHCNYVV-OCM BOCES ITHACA SCHOOL DIST//602 HANCOCK ST

2439 SLATERVILLE RD, SLATERVILLE SPRINGS NY

Loss of Service
Posted May 06, 2025 - 00:00 EDT
This scheduled maintenance affects: Regional Internet Connection (Spectrum Internet Services).