Azure Outage

Incident Report for CNYRIC Status Page

Resolved

Microsoft Azure status page has communicated: While the majority of customers and services are mitigated or seeing strong improvement across affected regions, we are continuing to work on tail-end recovery for remaining impacted customers and services. We have revised our mitigation time and are currently tracking toward full mitigation by 00:40 UTC on 30 October 2025, though we will communicate if mitigation is achieved sooner.

At this time the CNYRIC will be closing this incident. The CNYRIC will continue to monitor Azure status page updates.
Posted Oct 29, 2025 - 20:27 EDT

Investigating

CNYRIC is aware of the global Microsoft Azure outage that might be affecting third party software. For updates on the Azure global Outage please refer to the Azure Status page. The CNYRIC will update this page with any relevant information as it becomes available.
Posted Oct 29, 2025 - 13:51 EDT
This incident affected: Ancillary (CNYRIC OTHER).