WinCap experiencing issues 5/14/2026 Attendance

Incident Report for CNYRIC Status Page

Resolved

We are continuing to work on a fix for this issue.
Posted May 14, 2026 - 10:04 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 14, 2026 - 10:03 EDT

Update

WE HAVE RECIEVED AN UPDATE ON THE ATTENDANCE ISSUE.

Several issues with the Attendance Module has been reported. Programming will send an update between 9 and 9:30, please be sure that no one is in anything related to attendance or it won't install. AGAIN PLEASE MAKE SURE YOU ARE NOT IN THE ATTENDANCE PORTION OF WINCAP DURING THE UPDATE. Thank-you
Posted May 14, 2026 - 09:09 EDT

Identified

WinCap has also identified another issue pertaining to Attendance. They believe they have a fix. WinCap engineers will applying and testing the fix at some point this morning.
Posted May 14, 2026 - 09:04 EDT
This incident affected: Financial Services (Wincap).