Packet loss has cleared on our Spectrum internet connection. Circuit is running clean with no degradation to services, We are closing out this notice and working with Spectrum on a root cause.
Posted May 30, 2025 - 08:36 EDT
Update
No updates from Spectrum as of yet on the ticket, but the Network team has worked to balance the routing that is happening through Cayuga and Citi Boces as to balance the traffic more effectively between the two. Updates as they becomes available. Thank-you
Posted May 29, 2025 - 13:39 EDT
Update
We are continuing to monitor for any further issues.
Posted May 29, 2025 - 12:07 EDT
Monitoring
The Network team is seeing random 2-3 minute drops on the Spectrum 10G internet circuit at TST Boces as well as packet loss on Spectrums network in NYC. At this point Traffic is being routed through Cayuga and Citi Boces internet circuits . There has been a ticket opened with Spectrum to investigate. The network team will continue to monitor and update as information is available.
Posted May 29, 2025 - 11:41 EDT
This incident affected: Regional Internet Connection (Spectrum Internet Services).