Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 01, 2025 - 00:00 EDT
Scheduled
Date Sent 03/13/2025 01:50PM EDT Customer OCM BOCES Description STD | LOS | OS Upgrade Work Location EAST SYRACUSE, NY
Time Zone Eastern Planned Start 04/01/2025 12:00AM EDT Planned End 04/01/2025 06:00AM EDT Window The Spectrum Business standard maintenance window is Mon-Fri (12:00am-6:00am). For multi-night maintenances, work will begin and end during this window each day.
Impact Details: Impact Type Loss of Service Duration 30 (minutes)
Location Requirements: (If there are location specific instructions, they'll be outlined here.) Spectrum Business technicians may on occasion require access to a client location(s). When site access is needed, the client will receive a separate notification from Spectrum Business Change Management to coordinate access for that location(s).
Circuits: Customer Location Circuit ID Address Impact OCM BOCES MANUAL BILL MASTER 4 Z-side A-side OCM BOCES MANUAL BILL MASTER 4 @ MEXCNYAL-OCM BOCES OSWEGO CSD//179 COUNTY ROUTE 64 OSWGNYCH-OSWEGO CITY SCHOOL//2 BUCCANEER BLVD 179 ROUTE 64, MEXICO NY Loss of Service
Posted Mar 13, 2025 - 14:00 EDT
This scheduled maintenance affected: Regional Internet Connection (Spectrum Internet Services).