WinCap experiencing issues

Incident Report for CNYRIC Status Page

Postmortem

WInCap is reporting that an update overnight had corrupted a file in the system. File was tracked down and repaired. WinCap is completely operational at this time.

Posted May 13, 2026 - 11:28 EDT

Resolved

WinCap found the source of the problem and has resolved the issue. WinCap should be working as expected.
Posted May 13, 2026 - 11:25 EDT

Investigating

WinCap error
Districts are currently experiencing a technical error with WinCap. ,
WinCap is actively working to resolve the issue as quickly as possible. Will post updates as they come in.
Posted May 13, 2026 - 10:30 EDT
This incident affected: Financial Services (Wincap).