Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 00:00 EST
Scheduled
Update: The CNYRIC has been notified by Mindex that they are planning to release an emergency SchoolTool Upgrade, Version 22.1.R3 tonight. This upgrade will start at midnight and be completed by 4:00 am on November 13th. This upgrade will require downtime and SchoolTool will be unavailable during this timeframe.
In addition to fixing the saving of report card comments in the new gradebook, Mindex has included other high priority bug fixes. All expected fixes are listed below.
Home - Grading Application Edits made to previously saved comments in the New Grade Book will display the changes in the grade book and on the report card. An error will no longer be received after assuming an account and accessing the new grade book for a teacher using Google Classroom.
Census- Enrollment, Counseling Enrollment records will show the accurate names for Created by and Last Modified by. An ended enrollment in the current school year will show in the main enrollment view. Users will no longer receive a server error when saving an Out Of District Enrollment. Enrollment Type dropdown will respect Active and Rank values for Enrollment Types as set in the Maintenance Enrollment Type table. Exit Reasons will show as expected on ended enrollment records, including those reasons with no State Code (Completed grade/Retained in grade).
Faculty When assuming the account of a teacher, the assuming user will not receive an error when accessing the new grade book. Maintenance - New York State Reporting Physical Interventions that do not have an associated State Response Type will not appear in the Student Restraint Event extract. The Response Reason Code (Field 15) in the Student Restraint Event extract will report the code rather than the description for non-authorized reason codes.
Throughout the application Updates have been applied throughout SchoolTool to improve overall performance.
We sincerely appreciate your cooperation as Mindex works to update the system as needed. If you have any further questions or issues, please do not hesitate to to contact your primary SchoolTool Consultant.
Original Notice: The CNYRIC has been notified by Mindex of the following: Issue
The Mindex has been informed of an issue regarding the new Submit Descriptor/Standard Marking Period Grades screen. It has been reported that teachers are currently unable to successfully edit saved comments, and teachers may not realize their edits were not saved until the marking period window has closed.
Please note: This bug will impact anyone using the New Submit Standards-Based Report Card Grades screen and trying to edit comments they have already entered and saved. Teachers using the submit screen in the Legacy gradebook should not experience this issue.
Action needed: Mindex is currently working towards having a fix prepared for a release scheduled for Tuesday, November 12. Additional information regarding the scope of this release (including additional bugs that have been identified) and the measures implemented to prevent a recurrence of the caching issue will be provided in a subsequent status update.
Scenario: Teacher modifies a saved comment and selects the "Save & Close" button. However, when the teacher prints the report card or returns to the comment section, the original comment is displayed, and the updated comment is not saved. Please note that this will only affect edits, if the teacher enters a new comment or selects a comment from the comment bank without making edits, the comment will save as intended.
The current workaround (also highlighted in the screenshots below): Copy the comment Click Delete Paste and edit the comment into the comment box Add the comment with the necessary changes Click Save & Close
We sincerely appreciate your patience as Mindex works to update the system as needed. If you have any further questions or issues, please do not hesitate to to contact your primary SchoolTool consultant.
Posted Nov 12, 2024 - 10:02 EST
This scheduled maintenance affected: Student Management Systems (SchoolTool).