Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2023 - 22:00 EST
Scheduled
Mindex has released a hotfix to correspond with updates to NYS Data Warehouse Reporting Requirements for the 2023-24 school year.
Once the hotfix is applied, dates for the Regents Exams, AP Exams, SAT, and NYSAA/NYSESLAT assessments will be added to SchoolTool for the 2023-2024 school year, along with assessment dates and additional NYS Data Warehouse updates.
Additional changes have been updated in the following areas: Course Codes, including the new Algebra I State Course Code of 02050 Enrollment Codes Assessment Fact Programs Fact Partner Project Fact Program CTE CIP Codes
Mindex would like to apply this hotfix to all CNYRIC districts on the evening of Monday, November 20th from 10pm to 3am. During this maintenance window, SchoolTool will be temporarily unavailable. Once this maintenance is complete, SchoolTool service will be restored.
We appreciate your patience and understanding. As always, if you have any questions, please contact your primary SchoolTool Consultant for assistance.
Start Time Monday, November 20th, at 10:00 pm
Duration Expected downtime: 10:00 pm - 3:00 am
Services Affected SchoolTool application
Posted Nov 16, 2023 - 11:12 EST
This scheduled maintenance affected: Student Management Systems (SchoolTool).