Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 24, 2024 - 00:00 EDT
Scheduled
ustomer OCM BOCES - WEST GENESEE CSD Description STD | LOS | OS Upgrade Work Location EAST_SYRACUSE, NY Ticket TAS000013712895 Time Zone Eastern Planned Start 10/24/2024 12:00AM EDT Planned End 10/24/2024 06:00AM EDT Window The Spectrum Enterprise standard maintenance window is Mon-Fri (12:00am-6:00am). For multi-night maintenances, work will begin and end during this window each day.
Impact Details: Impact Type Loss of Service Duration 60 (minutes)
Location Requirements: (If there are location specific instructions, they'll be outlined here.) Spectrum Enterprise technicians may on occasion require access to a client location(s). When site access is needed, the client will receive a separate notification from Spectrum Enterprise Change Management to coordinate access for that location(s).
Circuits: Customer Location CircuitID Address Impact OCM BOCES - WEST GENESEE CSD Z-side A-side OCM BOCES - WEST GENESEE CSD @ DWTTNYBM-OCM BOCES//6075 E MOLLOY RD CMLSNYWG-HS WEST GENESEE//5201 W GENESEE ST 31.L4XX.000498..CHTR 6075 E MOLLOY RD, DE WITT NY Loss of Service OCM BOCES ACCT-00200018 Z-side A-side OCM BOCES ACCT-00200018 @ CMLSNYWG-HS WEST GENESEE//5201 W GENESEE ST WSTLNYAA-TWC//HUB GD-GEDDES 31.L1XX.011988..TWCC 5201 W GENESEE ST, CAMILLUS NY Loss of Service
Posted Oct 02, 2024 - 09:58 EDT
This scheduled maintenance affected: Regional Internet Connection (Spectrum Internet Services).