Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2024 - 00:00 EDT
Scheduled
Description Emergency Maintenance | LOS | EQUIPMENT MIGRATION Work Location ENDICOTT, NY Ticket CRQ000012706933/TAS000013733790 Time Zone Eastern Planned Start 09/26/2024 12:00AM EDT Planned End 09/26/2024 06:00AM EDT Window The Spectrum Enterprise standard maintenance window is Mon-Fri (12:00am-6:00am). For multi-night maintenances, work will begin and end during this window each day. Impact Details: Impact Type Loss of Service Duration 180 (minutes) Location Requirements: (If there are location specific instructions, they'll be outlined here.) Spectrum Enterprise technicians may on occasion require access to a client location(s). When site access is needed, the client will receive a separate notification from Spectrum Enterprise Change Management to coordinate access for that location(s). Circuits: Customer Location Address Impact OCM BOCES - MARATHON HIGH SCHOOL Z-side A-side OCM BOCES - MARATHON HIGH SCHOOL @ MRTHNYAD-OCM BOCES - MARATHON HIGH SCHOOL//1 E MAIN ST DWTTNYBM-OCM BOCES//6075 E MOLLOY RD 1 E MAIN ST, MARATHON NY Loss of Service
Posted Sep 20, 2024 - 12:28 EDT
This scheduled maintenance affected: Regional Internet Connection (Spectrum Internet Services).