Citrix Connection Issues

Incident Report for CNYRIC Status Page

Postmortem

Post updates created a communication issue between the primary and secondary Gateway servers, a refresh of the servers reestablished proper communications, correcting the connection issues.

Posted Aug 26, 2025 - 11:06 EDT

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 11:02 EDT

Monitoring

Its is believed that a fix has been found and properly implemented. Citrix should be back to normal operations. Will continue to monitor.
Posted Aug 26, 2025 - 10:00 EDT

Investigating

The CNYRIC is aware of an intermittent issue with not being able to connect with Citrix. We will continue to post information as it becomes available.
Posted Aug 26, 2025 - 09:07 EDT
This incident affected: Financial Services (Citrix).