Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2025 - 15:45 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 26, 2025 - 15:44 EDT
Scheduled
CNYRIC has been notified by Mindex that the Fix for Receiving Student Data is still undergoing Quality Assurance checks and was not released last evening as anticipated. They have identified some additional scenarios that they would like to address. The fix is expected to be completed later this week, and they will inform us of a new release date as soon as it is available. IMPORTANT A current workaround for the time being is to batch receive each student individually. Please note, when using batch receive, the contact/student/address match happens automatically based on pre-defined logic to look for the best match in the database. When batch receiving, you cannot manually look for and choose a match the way you would if you manually received an individual student.
We apologize for this inconvenience and greatly appreciate your patience as Mindex works to resolve this issue. If you have any further questions, please do not hesitate to to contact Lori DeForest or your primary SchoolTool consultant.
Posted Aug 26, 2025 - 15:44 EDT
This scheduled maintenance affected: Student Management Systems (SchoolTool).