Cognos Level 1 & 2 Down
Incident Report for CNYRIC Status Page
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 16:04 EST
Update
The current issue has been resolved and Cognos Level 1 & Level 2 are operational. We will be performing Emergency maintenance tomorrow (11/13) from 3pm-4pm to address outstanding issues. During this time Cognos Access will not be available.
Posted Nov 13, 2024 - 16:04 EST
Investigating
Cognos Level 1 and Level 2 reports are not accessible. Users can log in to Cognos but receive an error message went accessing a specific report. We are looking into the issue.
Posted Nov 13, 2024 - 13:50 EST
This incident affected: Student Management Systems (Data Warehouse Services).