Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 17, 2025 - 00:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 10, 2025 - 14:44 EDT
Scheduled
Maintenance Notification
Dear OCM BOCES,
This notice is being sent to notify you of the following planned maintenance event on the Crown Castle Fiber network.
Ticket Number: CM20250408017
Location of Work: Liverpool, NY
Scheduled Start Date & Time Scheduled End Date & Time Time Zone 4/17/2025 12:00 AM 4/17/2025 6:00 AM Eastern 4/16/2025 11:00 PM 4/17/2025 5:00 AM Central 4/16/2025 10:00 PM 4/17/2025 4:00 AM Mountain 4/16/2025 9:00 PM 4/17/2025 3:00 AM Pacific 4/17/2025 4:00 AM 4/17/2025 10:00 AM GMT Expected Customer Impact: Potential Service Affecting
Expected Impact Duration: None expected
Work Description:
Crown Castle Fiber will be conducting a required maintenance at the above-listed location for routine splicing. Although no impact to your circuit(s) listed below is expected, this maintenance is deemed potentially service affecting. We apologize for any resulting inconvenience and assure you of our efforts to minimize any service disruption.
Customer Circuits:
Circuit ID Active Product A Location Z Location Impact Notes Flexible Private Line / Point to Point - With Optics / N/A 6002 Route 31, 1st Floor, Cicero, NY 13039 300 Bernard St, 1st Floor, Syracuse, NY 13212 None expected
Dark-Fiber Customers:
Dark Fiber services cannot be monitored by Crown Castle, we are reliant on customer feed back for confirmation that services have restored. To ensure your services have restored, we are requesting that you provide a contact which is both familiar with the service and would be able to promptly confirm service restoration once the CM is complete. The request for confirmation may be needed after hours, please provide both a name and contact phone number in response to this email.
If you have any questions or concerns prior to this event, please reply to this notification as soon as possible.
By responding to this notification in a timely manner, Crown Castle Fiber Change Management can attempt to resolve any potential conflicts that may arise.
If you have any questions, concerns or issues before, during or after this maintenance window, please contact our Change Management Department at 1-508-621-1888 and reference this ticket number.
If you have any service/performance related issues after this maintenance window, please contact our Network Operations Center at 1-855-93-FIBER (1-855-933-4237) and reference this ticket number.