Nextera Admin
Incident Report for CNYRIC Status Page
Update
NYSED has notified the CNYRIC that NWEA has identified the cause of the issue and is working to correct it. They do not have a timeline yet but NYSED will provide the field with an update tomorrow morning.
Posted Nov 20, 2024 - 14:49 EST
Update
The CNYRIC has been informed by NYSED that the Question Sampler and Secure Browser practice tests are also impacted by the current NWEA outage. NWEA is working to resolve this; we will provide updates as they are received.
Posted Nov 20, 2024 - 11:16 EST
Investigating
We have been advised by NWEA that Nextera Admin is currently down. NWEA is aware of the issue and working to address it as quickly as possible. We will let you all know once it’s resolved.
Posted Nov 20, 2024 - 08:57 EST
This incident affects: Student Management Systems (Test Scoring Services).