CNYRIC Important Notification SchoolTool Announcement Student Grades Tab Issue

Incident Report for CNYRIC Status Page

Update

Mindex has identified a fix for the issue causing final grades to not display under Counseling > Grades tab. The fix is currently undergoing quality assurance testing and remains Mindex’s highest priority.

As previously mentioned the final grades are still present in the backend. The issue only affects the user interface and display in Counseling > Grades tab. Grade reports will print with the correct final grades.

**Important Action Required**
Do not make any changes in the Counseling > Grades screen until the fix has been deployed.
This includes:
Editing grades
Updating permanent course record details
Clicking Save for any reason
Because the final grade field is currently displayed as blank, saving any changes on this screen will overwrite the existing final grade with a blank value.

More details have been shared to schooltool contacts and DOT's via CNYRIC School messenger system.
Posted Aug 26, 2026 - 15:44 EDT

Identified

The CNYRIC has been notified by Mindex that they are investigating an issue regarding final course grades. Mindex has identified an issue where final course averages are not being displayed on the Student Grades tab. Mindex has prioritized this issue and is working to resolve it as soon as possible.

The Mindex team has confirmed that the final course grades exist in the system and can be viewed in grade reports, report cards and transcripts. Such reports can be generated to verify final course grades.

Currently, the issue appears limited to the grade display within the user interface. Mindex is investigating why these scores are not displaying online in the Student Grades tab and will provide updates as soon as more information is available.

We will provide an update as soon as we receive more information and as progress is made. We understand the difficulty this has caused summer schools and districts. We sincerely appreciate your patience and cooperation as Mindex works to update the system as needed.


Start Time
August 26, 2026 11:15 am

Services Affected
SchoolTool Application
Posted Aug 26, 2026 - 11:25 EDT
This incident affects: Student Management Systems (SchoolTool).