Verizon intermittent issues

Incident Report for CNYRIC Status Page

Resolved

Verizon has identified that their wireless network issues were causing disruptions to phone communication, and these have been resolved. Districts are reporting a return of normal phone service. At this time this incident will be closed.
Posted Dec 19, 2025 - 08:38 EST

Update

Currently still no updates to report. Thank-you
Posted Dec 19, 2025 - 08:19 EST

Update

At this point in time we do not have any word on how progress is going. We will update as the information becomes available. Please be aware that unless a major update is received, it is likely there will not be any further updates till the morning. Thank-you
Posted Dec 18, 2025 - 15:42 EST

Identified

Verizon is continuing to work on the degraded performance. At this time there is still no ETR. We will continue to update as the information becomes available.
Posted Dec 18, 2025 - 14:05 EST

Update

This issue has been escalated with Verizon, and they are actively working on identifying the issue.
Posted Dec 18, 2025 - 11:30 EST

Investigating

We are receiving several reports from districts that they are experiencing intermittent call failures. We have updated Verizon that is has become a widespread issue throughout the region. We will update as the information becomes available.
Posted Dec 18, 2025 - 10:58 EST
This incident affected: Voice Services (Verizon Voice Services).