This morning’s login issue has been resolved, and all users should now be able to access the system successfully. It was determined that the issue only impacted a subset of users. This issue was also the cause of attendance quick entry being inaccessible for some users, and therefore that is corrected as well. Our team will continue monitoring to ensure everything remains stable.
Thank you for your patience while we worked to resolve this.
Posted Mar 06, 2026 - 08:29 EST
Update
This is the notification we have received from Mindex:
Good Morning,
We are investigating the issue causing an error to occur when users are trying to login. Our team is actively reviewing the issue and will keep you posted.
Posted Mar 06, 2026 - 07:38 EST
Update
CNYRIC has confirmed that the issue is systemwide and is in contact with Mindex for updates and an ETR. More information will be posted as it becomes available.
Posted Mar 06, 2026 - 07:33 EST
Investigating
There seems to be an issue with Schooltool right now and we are reaching out to Mindex to gather more information.
Posted Mar 06, 2026 - 07:10 EST
This incident affected: Student Management Systems (SchoolTool).