All CNYRIC internal systems functionality has been restored.
Posted Mar 07, 2026 - 12:10 EST
Update
Cisco TAC has identified the issue and working with the CNYRIC to remediate the internal network issues. Phone services have been restored No ETA for full resolution.
Posted Mar 07, 2026 - 08:24 EST
Update
The CNYRIC is continuing to work with Cisco TAC team on resolving internal network issues. There is no ETA.
Posted Mar 07, 2026 - 06:09 EST
Update
The CNYRIC Continues to work with Cisco TAC on restoring internal networking.
Posted Mar 07, 2026 - 04:17 EST
Update
The CNYRIC continues to work with Cisco TAC team to resolve networking issues that are impacting internal CNYRIC Systems. At this time CNYRIC hosted services have been restored. There is no ETA
Posted Mar 07, 2026 - 02:27 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2026 - 23:20 EST
Investigating
The CNYRIC has completed it's scheduled maintenance for all districts successfully. However the CNYRIC internal network is experiencing an outage as a result of the maintenance work. This is affecting all CNYRIC hosted services. The CNYRIC is working on the issue but no ETA for resolution at this time.
Posted Mar 06, 2026 - 23:18 EST
This incident affected: Financial Services (Nvision, Wincap, Citrix), Printing Services (WebCRD), Hosting Services (District Hosted Websites, IAAS Service), Food Service (NUTRkids), Student Management Systems (Data Warehouse Services), and Ancillary (CNYRIC OTHER).