Nextera CBT Testing

Incident Report for CNYRIC Status Page

Resolved

Closing incident information has been shared with District Testing Coordinators.
Posted Apr 29, 2026 - 14:02 EDT

Update

An update from NWEA regarding Computer based testing have been sent to district testing contacts
Posted Apr 29, 2026 - 09:09 EDT

Identified

Districts across the state are reporting issues with the State Computer based testing system. The CNYRIC is in contact with the vendor and will provide updates as they become available.
Posted Apr 29, 2026 - 08:35 EDT
This incident affected: Ancillary (CNYRIC OTHER).