Cognos Level 1 Down
Incident Report for CNYRIC Status Page
Resolved
The previous issue with COGNOS Level 1 seems to be resolved but we will continue to monitor. If there are any additional problems, please contact the Service Desk.
Posted Nov 13, 2024 - 09:15 EST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 15:21 EST
Investigating
Cognos Level 1 is currently down. We are aware of the problem and working on a solution. We will provide an update when we have more information.
Posted Nov 12, 2024 - 12:01 EST
This incident affected: Student Management Systems (Data Warehouse Services).