Citi BOCES Districts Network Outage
Incident Report for CNYRIC Status Page
Postmortem

Scheduled power maintenance inadvertently caused multiple circuit breakers to trip , the breakers need to be restored manually.

Once this was diagnosed at the Citi BOCES , a technician was dispatched, and breakers were re-set to bring Network switches back on line.

Posted Oct 03, 2024 - 09:59 EDT

Resolved
AS 3 pm this afternoon all systems were backup and running. further monitoring has confirmed stable network connectivity.
Posted Sep 28, 2024 - 17:08 EDT
Update
Power has been restored, but Network systems need to be brought back on line. Tech ETA is 2 pm. With network connectivity expected to be restored soon after that.
Posted Sep 28, 2024 - 12:19 EDT
Update
At this point and time , we still have no new information to pass along , Will post as soon as something new come in.
Posted Sep 28, 2024 - 10:54 EDT
Identified
CNYRIC has confirmed that CiTi BOCES is experiencing a power issue. Status will be updated as more information is available.
Posted Sep 28, 2024 - 08:49 EDT
Investigating
The CNYRIC monitoring indicates a Network outage for all Citi BOCES Districts. CNYRIC is investigating and will post when more information is available
Posted Sep 28, 2024 - 08:38 EDT
This incident affected: Regional Internet Connection (CNYRIC WAN Connection).