Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 16:00 EST
Scheduled
Updated Message: The CNYRIC has been notified by Mindex that they postponed the Grading Application Release for additional testing and are now planning to release the SchoolTool Grading App Update this afternoon at 4:00 pm. Please note this update does not require downtime.
Original Message: The CNYRIC has been notified by Mindex that they are planning to release a SchoolTool Grading App Update this afternoon to apply a fix for the reported error that many users have encountered while accessing the new grade book (Ticket 80045: "Sorry, something went wrong. If the problem persists, contact support"). Please note this update does not require downtime.
Given the significance of this issue for teachers, Mindex is planning to release this fix for the grading application on Monday, November 18, at 4 PM, with no required downtime. Mindex has conducted the same internal testing that preceded the successful bug fix release on Tuesday, November 12.
Accompanying this release will be a few minor/low risk updates to the grading application that had been completed prior to the bug fix. Please see below for the full list of updates included in this grading app release:
Bug fix for Ticket 80045 - Error message, "Sorry, something went wrong. If the problem persists, contact support" will no longer occur Updated text labels in the grading area (score vs grade) to be more consistent Updated search result message to be more informative when a user gets no results when trying to find standards to link to assignments Updated descriptor/standard search to include the descriptor/standard short name in the search when in standards-view in the grade book.
We sincerely appreciate your cooperation as Mindex works to update the system as needed. If you have any further questions or issues, please do not hesitate to to contact your primary SchoolTool Consultant.
Start Time Monday, November 18th 4:00 pm Rescheduled: Tuesday, November 19th 4:00 pm
Duration Expected downtime: none
Services Affected SchoolTool Application
Posted Nov 19, 2024 - 14:04 EST
This scheduled maintenance affected: Student Management Systems (SchoolTool).