WinCap - Salary Notices Errors 5/14/2026

Incident Report for CNYRIC Status Page

Resolved

Programmers where able to isolate and correct the on going issue with WinCap Salary Notice issue.
Posted May 15, 2026 - 13:52 EDT

Identified

Though identified WinCap programmers are still working on best solution at this point with no ETR available.
Posted May 15, 2026 - 09:44 EDT

Update

WinCap programmers are currently working on a resolution. No ETR at this time.
Posted May 14, 2026 - 15:41 EDT

Update

WinCap is still working on a solution for the Salary Notices issue.
Posted May 14, 2026 - 13:12 EDT

Investigating

Users have reported an error with generating salary notices while using where clauses. WinCap Programming is currently investigating this issue.
Posted May 14, 2026 - 10:56 EDT
This incident affected: Financial Services (Wincap).