Firstlight Outage -- Affecting inbound/outbound calling

Incident Report for CNYRIC Status Page

Resolved

First light was able to complete repairs to their equipment. Testing has been successful
Posted Jan 12, 2026 - 15:12 EST

Identified

First Light has located the source of the issue and has dispatched a technician to troubleshoot and repair. No ETR as of yet.
Posted Jan 12, 2026 - 13:38 EST

Update

Have not received any update on investigation status.
Please look for any developments throughout the day.
Posted Jan 12, 2026 - 13:04 EST

Update

First Light is actively investigating the issue,. At this point in time we still do not have a cause or a solution for the outage. As always we will update you best we can as the information is supplied.
Posted Jan 12, 2026 - 11:49 EST

Investigating

Affecting the following districts PRI services (no inbound/outbound calling):


Cincy
DeRuyter
Auburn
Southern Cayuga
Dryden
Newfield
South Seneca


No ETR as of yet. More information will be posted as it becomes available
Posted Jan 12, 2026 - 10:58 EST
This incident affected: Voice Services (FirstLight Voice Services).