Level 2 Cognos authentication connection with the NYSED IS DOWN

Incident Report for CNYRIC Status Page

Resolved

Cognos Level 2 is back online.

The CNYRIC Level 2 Cognos authentication connection is now working. Users should again be able to log into Cognos Level 2 and access the Level 2 SIRS reports.
Posted Jun 02, 2025 - 15:09 EDT

Update

Cognos Level 2 is back online.

The CNYRIC Level 2 Cognos authentication connection is now working. Users should again be able to log into Cognos Level 2 and access the Level 2 SIRS reports.



Thank you,
Posted Jun 02, 2025 - 14:43 EDT

Investigating

The CNYRIC's Level 2 Cognos authentication connection with the NYSED is down. This outage will prevent users from logging into Cognos Level 2 SIRS reports. We have contacted NYSED IT to help troubleshoot the issue. Currently, we are unsure of the duration of the outage.

Jeremy
Posted Jun 02, 2025 - 11:42 EDT
This incident affected: Student Management Systems (Data Warehouse Services).