Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 22, 2026 - 16:00 EDT
Scheduled
The CNYRIC will be installing nVision releases 1.2.817 and 1.2.808a into the nVision production databases on Tuesday, September 22, 2026, from 6 PM to 8 PM. Please ensure that all users log out of nVision during this time.
This release includes new enhancements that require specific permissions. If a user needs these permissions, the requests must come from an Authorized Contact.
PERMISSIONS TO BE ADDED FOR THE APPROPRIATE USERS Human Resources / Reports / Civil Service Reports / Payroll Certification Export Human Resources / Reports / Civil Service Reports / Salary Raise Export Human Resources / Reports / Year End Reports / Employee Contract Signatures *Requisitioning / Approval / Approve/Reject Requisitions / Hold *Requisitioning / Approval / Approve/Reject Requisitions / Release Requisitioning / Approval / Release Hold *These permissions are NOT granted by default in a Predefined Role
If you have any questions or concerns, please feel free to reach out.
Thank you,
Posted Sep 22, 2026 - 07:56 EDT
This scheduled maintenance affects: Financial Services (Nvision).