Power Outage TST Boces

Incident Report for CNYRIC Status Page

Resolved

Overnight monitoring has confirmed that systems are up and stable throughout the night.
Posted Mar 17, 2025 - 07:40 EDT

Monitoring

At this point an time, Network team reporting that systems are coming back on line at TST Boces. Which includes power and internet service.. Will continue to monitor the situation and confirm when things are fully up and stable.
Posted Mar 16, 2025 - 20:40 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 16, 2025 - 20:33 EDT

Identified

Severe weather has created power outages at TST Boces and surrounding areas, will update as information is available.
Posted Mar 16, 2025 - 20:30 EDT
This incident affected: Ancillary (CNYRIC OTHER).