Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 09, 2024 - 00:00 EDT
Scheduled
Customer OCM BOCES Description STD | LOS | OS Upgrade Work Location EAST_SYRACUSE, NY Ticket TAS000013712948 Time Zone Eastern Planned Start 10/09/2024 12:00AM EDT Planned End 10/09/2024 06:00AM EDT Window The Spectrum Enterprise standard maintenance window is Mon-Fri (12:00am-6:00am). For multi-night maintenances, work will begin and end during this window each day. Impact Details: Impact Type Loss of Service Duration 60 (minutes) Location Requirements: (If there are location specific instructions, they'll be outlined here.) Spectrum Enterprise technicians may on occasion require access to a client location(s). When site access is needed, the client will receive a separate notification from Spectrum Enterprise Change Management to coordinate access for that location(s). Circuits: Customer Location CircuitID Address Impact OCM BOCES - NATIONAL Z-side A-side OCM BOCES - NATIONAL @ FLTNNY87-OCM BOCES/6 WILLIAM GILLARD DR MEXCNYAL-OCM BOCES OSWEGO CSD//179 COUNTY ROUTE 64 31.L1XX.001998..TWCC 6 WILLIAM GILLARD DR, FULTON NY Loss of Service
Posted Sep 13, 2024 - 11:27 EDT
This scheduled maintenance affected: Regional Internet Connection (Spectrum Internet Services).