The interruption of access to SchoolTool appears to have been temporary, and all sites are now operational. Mindex will continue to monitor the sites and investigate the root cause.
If you have any further questions or issues, please do not hesitate to to contact your primary SchoolTool consultant.
Posted Feb 04, 2026 - 11:57 EST
Identified
The CNYRIC was just notified by Mindex of the following:
“Our team is aware that some districts may be unable to access SchoolTool at this time. Our team is actively working on correcting the issue and will provide additional updates as soon as we have them. Thank you for your patience.”
We sincerely appreciate your patience as Mindex works to investigate the issue and update the system as needed. If you have any further questions or issues, please do not hesitate to to contact your primary SchoolTool consultant.
Posted Feb 04, 2026 - 11:40 EST
This incident affected: Student Management Systems (SchoolTool).