Verizon Issue
Incident Report for CNYRIC Status Page
Resolved
Verizon has resolved the issue.
Posted Nov 16, 2022 - 18:04 EST
Investigating
"It has come to our attention that there is currently an issue with Verizon services.
Districts could experience intermittent network issues. Please bear with us while
Verizon works on the solution.
Thank you "
Posted Nov 16, 2022 - 10:49 EST